Get in touch
Back
Degraded

Imposing is not working

Started 9 Aug at 07:51am CEST, resolved 9 Aug at 08:20am CEST.

Resolved

We have resolved the issue imposing. Keyline is operational again.

Posted 9 Aug at 08:20am CEST.
Updated

We have identified the cause and working on the fix

Posted 9 Aug at 08:10am CEST.
Created

We saw the problem and are investigating in a solution.

Posted 9 Aug at 07:51am CEST.