Get in touch
Back
Downtime

Keyline and Warehouse are down

Started 24 Aug at 01:29am CEST, resolved 24 Aug at 03:31am CEST.

Warehouse
Resolved

All operations have been restored to normal.

Posted 24 Aug at 03:31am CEST.
Updated

Our provider already has acknowledged the issue and is investigating.

Posted 24 Aug at 01:58am CEST.
Created

Due to issues with our upstream provider's DNS setup Keyline and Zaikio Warehouse are not available. We will keep you updated.


Aktuell sind Keyline sowie das Zaikio Warehouse aufgrund einer DNS-Störung unseres Providers nicht erreichbar.

Posted 24 Aug at 01:29am CEST.