Get in touch
Back
Degraded

Sandbox Variant Index Rebuild Job missing heartbeat

Started 9 Sep at 11:24am CEST, resolved 9 Sep at 11:38am CEST.

Procurement
Resolved

The job is responsible of updating the variant index in case it is deprecated, however, there is no scenario when this happens. Thus the issue has no real impact in our application.

Posted 9 Sep at 11:38am CEST.
Created

Zaikio Procurement Job "RebuildVariantIndexJob" did not send a heartbeat to Better Uptime.

No error logs found in AppSignal. However, there is a log 1 hour before the incident informing the index was successfully rebuilt: https://logtail.com/team/49256/tail?s=189033&a=1662700565486.52003098&q=variant

Posted 9 Sep at 11:24am CEST.