Get in touch
Back
Downtime

Keyline Production Planning is not available

Started 28 Sep at 01:47pm CEST, resolved 28 Sep at 02:49pm CEST.

Keyline Keyline Production Scheduling
Resolved

We have fixed the issue and production planning is available again

Posted 28 Sep at 02:49pm CEST.
Updated

We have identified the root cause and are working on bringing back schedule planning in a few minutes.

Posted 28 Sep at 02:14pm CEST.
Created

Currently Keyline Production Planning is not available. We are looking into the issue.


Das Erstellen von neuen Keyline Produktionsplanungen ist aktuell nicht möglich. Unser Entwicklungsteam arbeitet an einem Fix.

Posted 28 Sep at 01:47pm CEST.