Get in touch
Back
Maintenance

Procurement database maintenance

Completed 18 Oct at 07:00pm CEST.

Procurement
Completed

Maintenance completed

Posted 18 Oct at 07:00pm CEST.
Started

Zaikio Procurement will be completely unavailable for approximately 1 hour. This will allow us to maintain the stability of the Procurement platform.

Zaikio Procurement wird für ca. 1 Stunde nicht verfügbar sein. Dies ermöglicht es uns, die Stabilität der Beschaffungsplattform aufrechtzuerhalten.

Posted 18 Oct at 06:00pm CEST.