Get in touch
Back
Maintenance

Starting database maintenance on Zaikio Hub (Sandbox environment)

Completed 7 Feb at 08:19pm CET.

Completed

Zaikio Loom (Production environment) is back online.

Posted 7 Feb at 08:19pm CET.
Updated

Zaikio Hub (Production environment) is back online.

Posted 7 Feb at 08:17pm CET.
Updated

Starting database maintenance on Zaikio Loom (Production environment).

Posted 7 Feb at 08:09pm CET.
Updated

Starting database maintenance on Zaikio Hub (Production environment).

Posted 7 Feb at 08:09pm CET.
Updated

Zaikio Loom (Sandbox environment) is back online.

Posted 7 Feb at 08:06pm CET.
Updated

Zaikio Hub (Sandbox environment) is back online.

Posted 7 Feb at 08:05pm CET.
Updated

Starting database maintenance on Zaikio Loom (Sandbox environment)

Posted 7 Feb at 08:01pm CET.
Started

In order to update our database to the latest version we are scheduling a maintenance for Zaikio Hub & Loom including sandbox and production. We expect that it only will take a few minutes until we are available again.

Posted 7 Feb at 08:00pm CET.