Get in touch
Back
Maintenance

CloudAMQP Maintenance

Completed 5 May at 08:17pm CEST.

Keyline
Completed

The update was successful and Keyline is fully operational again.

Posted 5 May at 08:17pm CEST.
Started

During this time window our service for background jobs will do a maintenance for around 5 minutes. Conception, Production Planning and many other services in Keyline will be downgraded during this time.


Während dieses Zeitfensters wird unser Service für Background Jobs für etwa 5 Minuten eine Wartung durchführen. Konzeption, Produktionsplanung und viele andere Dienste in Keyline werden während dieser Zeit beeinträchtigt sein.

Posted 5 May at 08:00pm CEST.