Get in touch
Back
Downtime

Issues with our cloud platform service

Started 27 Sep at 08:14pm CEST, resolved 27 Sep at 10:26pm CEST.

Keyline Warehouse
Resolved

Our service provider resolved the issue. Zaikio Warehouse and Keyline are fully working again. We are working on finding a more resilient service in the future.

Posted 27 Sep at 10:26pm CEST.
Created

Due to some issues with our cloud platform service some our apps are currently not reachable.

This currently affects the Zaikio Warehouse and therefore also the warehouse functionality in Keyline.

We will update this status as soon as we have new information.


Aktuell ist die Zaikio Warehouse App nicht erreichbar und die Warehouse Funktionalitäten von Keyline stark eingeschränkt. Wir halten euch auf dem Laufenden.

Posted 27 Sep at 08:14pm CEST.