Get in touch
Back
Degraded

Some services are down

Started 4 Oct at 07:03pm CEST, resolved 4 Oct at 09:16pm CEST.

Resolved

DNS incident has been resolved

Posted 4 Oct at 09:16pm CEST.
Updated

Our engineering team is not seeing any elevated errors rates or problems connecting to Loom from the EU region. It seems that only monitoring of our services' availability from within the US is affected by a DNS issue there. We will keep monitoring our systems closely and keep you posted. At this time the service should work without problems for all customers.

Posted 4 Oct at 07:14pm CEST.
Created

We are receiving reports of DNS resolving problems for Loom in the US. Our engineering team is investigating the issues. At this time other regions are unaffected.

Posted 4 Oct at 07:03pm CEST.