Get in touch
Back
Degraded

[SANDBOX] Errors in OAuth authorization

Started 12 Oct at 04:41pm CEST, resolved 12 Oct at 05:36pm CEST.

Resolved

Issues in OAuth on sandbox have been resolved

Posted 12 Oct at 05:36pm CEST.
Created

We are currently experiencing some issues when running the OAuth flow on sandbox.

Posted 12 Oct at 04:41pm CEST.